High response time on the CMS and MC Web apps
Incident Report for MENU Statuspage
Resolved
This incident has been resolved. We are continuing to monitor.
Posted May 29, 2023 - 09:58 CEST
Update
Issue was resolved on 28.05.2023 4 AM CET. All system are fully operational now. We will are continuing to monitor.
Posted May 29, 2023 - 00:55 CEST
Investigating
We notice that the MENU applications are running slow again, we are still monitoring the issue.
Posted May 29, 2023 - 00:19 CEST
Monitoring
The service is working now, we will continue monitoring the issue. Thank you all for your patience.
Posted May 28, 2023 - 21:56 CEST
Investigating
We have been facing a high response time for our CMS and MC web pages in the LAC region for the last 30 minutes or so, and our team is analyzing the anomaly. We apologize for any inconvenience this may have caused. An update will be provided shortly.
Posted May 28, 2023 - 21:33 CEST
This incident affected: LAC Environment (CMS/MC, Kiosk, Web).