Delivery Issues
Incident Report for MENU Statuspage
Resolved
Test incident closed in order to avoid reminder notifications.
Posted Mar 02, 2021 - 22:15 CET
Investigating
We detected anomalies with incoming delivery orders. We are investigating the issue.
Posted Mar 02, 2021 - 15:17 CET
This incident affected: EU Environment (API).