[LAC] [API] [DOWN] - IMPACTED ARGENTINA AND CHILE (some brands might be having issues in all LAC region)
Incident Report for MENU Statuspage
Resolved
We have received multiple reports indicating a potential outage in this area, affecting our users' ability to access our services.
Current Status: Fixed
Region Affected: LAC (Latin America and Caribbean)
Issue: Possible Outage
Impact: Users in the LAC region are experiencing difficulties accessing our services.
Action Taken: Our technical team is actively investigating the issue to identify the root cause and preventing from happening again.
Posted Oct 25, 2023 - 14:51 CEST
Update
Issue was resolved at 5 AM CET. We are still monitoring.
Posted Oct 25, 2023 - 10:49 CEST
Monitoring
We are pleased to inform that all our services, including Web, Mobile, Tablets, and CMS/MC, have been successfully restored and are fully operational at this time.
Posted Oct 25, 2023 - 05:20 CEST
Update
Database team is working on issue
performed test on affected applications: Failed.

Status of the applications is the same, no service for APP, CMS or WebApp.

Team is working on issue and communicating with Support level.

no more updates to share at the moment.
Posted Oct 25, 2023 - 03:17 CEST
Investigating
We are investigating reports of a potential service interruption with… We apologize for any inconvenience that this may cause and will post an update as soon as we learn more.

We have received notifications that API for LAC environment is having a heavy load, minutes after customers in Argentina and Chile reported that app is not working, also kiosks and CMS are affected.

Support team has created: [JIRA]
Devs has been contacted and stated that is checking on the issue.
Users for ticket: [Zendesk] have been informed that this issue is under investigation at high priority and will provide information as arrives.

Case awaiting for update.
Posted Oct 25, 2023 - 02:40 CEST
This incident affected: LAC Environment (API, CMS/MC, Tablet).