EU environment performance issue affecting all channels
Incident Report for MENU Statuspage
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 20:56 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2023 - 15:05 CET
Monitoring
Incident has been resolved and all components are operational again. We are monitoring the result.
Posted Feb 23, 2023 - 13:38 CET
Update
We are continuing to investigate this issue.
Posted Feb 23, 2023 - 13:24 CET
Update
We are continuing to investigate this issue.
Posted Feb 23, 2023 - 13:09 CET
Update
Our Cloud Infrastructure team is investigating this issue with the highest priority
Posted Feb 23, 2023 - 13:06 CET
Investigating
Our Cloud Infrastructure team is investigating this issue with the highest priority
Posted Feb 23, 2023 - 12:46 CET
This incident affected: EU Environment (API, CMS/MC, Kiosk, Web).