Service Outage
Incident Report for MENU Statuspage
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 07:47 CEST
Monitoring
Behaviour is back to normal and we're working on a root cause analysis from the team - The issue started at around 9:45 a.m and was solved at 11:38 a.m Central time
Posted Apr 29, 2024 - 18:17 CEST
Identified
MENU is having an full system outage that is affecting all live US Customers, We are actively investing the error and root cause to get our customers back live and operational.
First sign of this at 9:45 ET.
Posted Apr 29, 2024 - 17:07 CEST
This incident affected: US Environment (API).