Service Outage
Incident Report for MENU Statuspage
Resolved
This incident has been resolved.
Posted May 29, 2021 - 13:08 CEST
Update
System is up and running again. We apologize for this late outage time and continue to monitor the system.
Posted May 28, 2021 - 22:03 CEST
Update
System is stabilizing on a high load level with acceptable response times and we continue to monitor and optimize.
Posted May 28, 2021 - 21:52 CEST
Update
We’re still monitoring the fix and stability to the whole environment is coming back but did not reach a 100% yet. We’ll provide the next update in 15mins
Posted May 28, 2021 - 21:26 CEST
Update
We’re still monitoring the fix and stability to the whole environment is coming back but did not reach a 100% yet. We’ll provide the next update in 15mins
Posted May 28, 2021 - 20:57 CEST
Update
We’re still monitoring the fix and stability to the whole environment is coming back but did not reach a 100% yet. We’ll provide the next update in 15mins
Posted May 28, 2021 - 20:36 CEST
Update
We’re still monitoring the fix and stability to the whole environment is coming back but did not reach a 100% yet. We’ll provide the next update in 15mins
Posted May 28, 2021 - 20:15 CEST
Update
We’re still monitoring the fix and stability to the whole environment is coming back but did not reach a 100% yet. We’ll provide the next update in 15mins.
Posted May 28, 2021 - 19:50 CEST
Monitoring
We’re still monitoring the fix and stability to the whole environment is coming back but did not reach a 100% yet. We’ll provide the next update in 15mins
Posted May 28, 2021 - 19:21 CEST
Update
We’re still monitoring the fix we deployed. Unfortunately it’s not stable yet. We’ll share the next update in 15mins
Posted May 28, 2021 - 18:54 CEST
Update
We’ve identified the issue and currently monitoring our fix which we just deployed. We’ll provide the next update in 15mins
Posted May 28, 2021 - 18:33 CEST
Identified
We are experiencing a service outage with AWS. Our team is currently working on restoring the service. We apologize for any inconvenience that this may cause. An update will be provided shortly.
Posted May 28, 2021 - 17:30 CEST
This incident affected: LAC Environment (API, CMS/MC, Kiosk, Web, Tablet, POS Bridge).