Latency affecting customer environment - LAC
Incident Report for MENU Statuspage
Resolved
The issue has been resolved. Total downtime was 11 minutes. Total incident duration 1 hour and 22 minutes. We will continue to monitor the environment.
Posted Oct 19, 2023 - 19:52 CEST
Identified
The issue has been identified. Systems are down at the moment, fix is being implemented.
Posted Oct 19, 2023 - 19:41 CEST
Investigating
We have received multiple reports indicating a potential outage in this area, affecting our users' ability to access our services.
Current Status:
Region Affected: LAC (Latin America and Caribbean)
Issue: Possible Outage
Severity: Under Investigation
Impact: Users in the LAC region are experiencing difficulties accessing our services.
Action Taken: Our technical team is actively investigating the issue to identify the root cause. They are working diligently to resolve this matter as quickly as possible. We are in constant communication with our service providers in the region to expedite the resolution process.
Posted Oct 19, 2023 - 18:30 CEST
This incident affected: LAC Environment (API, CMS/MC, Kiosk, Web).