Investigating issues with…
Incident Report for MENU Statuspage
Resolved
Investigation finalised:

The issue was due to a problem with the domain name - All systems are operational
Posted May 07, 2023 - 15:13 CEST
Investigating
We are investigating reports of a potential service interruption in some of our channels.

We apologize for any inconvenience that this may cause and will post an update as soon as we learn more.
Posted May 07, 2023 - 12:45 CEST
This incident affected: EU Environment (API, CMS/MC, Kiosk, Web, Tablet, POS Bridge), US Environment (API, CMS/MC, Kiosk, Web, Tablet, POS Bridge), LAC Environment (API, CMS/MC, Kiosk, Web, Tablet, POS Bridge), MENA Environment (POS Brigde, API, CMS/MC, Web, Kiosk, Tablet), and APAC1 Environment (API, CMS/MC, Kiosk, Web, Tablet, POS Brigde).